Problème d'authentification Vb2010/Crystal report

Messages postés
103
Date d'inscription
mercredi 31 octobre 2007
Dernière intervention
10 juin 2018
- - Dernière réponse : cs_mohellebi
Messages postés
103
Date d'inscription
mercredi 31 octobre 2007
Dernière intervention
10 juin 2018
- 24 juin 2016 à 20:08
Bonjour,
Après avoir déployé sous réseau mon application créer avec Vb 2010/Sql serveur 2008 et Crystal report pour les éditions, je me suis confronté à un problème d'authentification au moment de faire appelle à mon état crystal report.
Je m'explique, à chaque fois que le l'utilisateur coté client demande son état, une fenêtre d'authentification apparaît pour entrer le mot de passe de la base de donnée, hors que l'authentification devrait être renseignée juste la première fois par l'administrateur.
Merci d'avance pour vos repenses
Afficher la suite 

Votre réponse

1 réponse

0
Merci
Bonjour,

Sans code, nous ne pourrons pas vous aider.
cs_mohellebi
Messages postés
103
Date d'inscription
mercredi 31 octobre 2007
Dernière intervention
10 juin 2018
-
Bonjour,
J'ai pas de code vu que le rapport a été crée avec l'assistant
Merci
Commenter la réponse de Utilisateur anonyme

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.