VB.net et CATIA V5 problème de compatibilité

Signaler
Messages postés
32
Date d'inscription
mardi 17 août 2010
Statut
Membre
Dernière intervention
26 juillet 2015
-
Bonjour à tous,

Sur ce lien: http://codes-sources.commentcamarche.net/forum/affich-10047972-vb-net-et-catia-v5

Je parle d'une application permettant de chercher des variables dans CATIA.

Mon problème actuel est le suivant.

Sur le PC1 que j'ai développé l'application, j'ai win7, VS2010 express et CATIA V5R21. L'application fonctionne.

Sur un autre PC2 j'aiwin7, VS2010 standard et CATIA V5R21. Par contre là ça ne marche plus.

Premier problème résolu qui était en fait le Netframework qui n'était pas à jour, mais ne fonctionne toujours pas. J'ai donc compiler le code du PC1 dans PC2 mais rien non plus.


l'erreur qui est remontée est la suivante.

Impossible de créer le composant activeX.


Si vous avez une idée pour résoudre ce problème car là je sèche. J'ai rechargé les références c'est même pire, je ne peut même pas compiler.

Merci d'avance.
--