Probleme de lancement d'application [Résolu]

Signaler
Messages postés
2
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
31 août 2007
-
Messages postés
2
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
31 août 2007
-
Bonjour,

J'ai un petit souci avec le lancement d'une application à partir d'une macro.
J'explique, j'ai créé une petit macro qui me lance un .exe avec la commande "shell", lorsque je lance l'application juste aprés l'ouverture de ma feuille excel il est indiqué dans une fenêtre DOS "Error system: the system can not find the file specified" alors que le fichier est bien présent dans le repertoire. Mais une foix que je lance le programme une fois manuellement, tant que je ne ferme pas ma feuille excel a chaque lancement a partir de la feuille cette fois ci ,ca fonctionne. bizarrrr

si qqun peut m'aider, Merci

3 réponses

Messages postés
15814
Date d'inscription
jeudi 8 août 2002
Statut
Modérateur
Dernière intervention
4 mars 2013
107
Salut,

Si tu fais du VBA, pourquoi tu poste dans le forum VB6 ???

Je déplace vers le forum approprié !

______________________________________
DarK Sidious
Messages postés
4822
Date d'inscription
lundi 11 novembre 2002
Statut
Membre
Dernière intervention
15 novembre 2016
12
Salut,

Darksidious >> Je ne sais plus qui t'avais dit cela mais tu devrais revoir ta signature.....C'est un copier/coller ce message....

A+
Exploreur

 Linux a un noyau, Windows un pépin

 
Messages postés
2
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
31 août 2007

Autant pour moi, dsl pour l'erreur de poste

merci