Plesk + php 5.3

Signaler
Messages postés
1
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014
-
Bonjour,
Je réalise un site internet hébergé par amen sur un serveur privé et qui utilise plesk version 11.0.9.
J'ai installé agora-project sur mon serveur.
Je désire créer un nouveau module de planning partagé qui permet d'afficher un agenda google. Pour cela, j'utilise les API google.
Je rencontre un problème de version de php sur mon système. Pour les API google, il faut au minimum la version php 5.3.0. J'ai mis à jour la version php sur plesk et activer la version php 5.3.29.
Lorsque je vais sur mon site la version de php est toujours en 5.2.17.

Que dois-je faire pour changer la version de php?