PROBLEME DE MAIL D'ACTIVATION DE COMPTE

Résolu
msi79 Messages postés 509 Date d'inscription lundi 24 août 2009 Statut Membre Dernière intervention 2 mai 2023 - 2 juil. 2014 à 16:51
msi79 Messages postés 509 Date d'inscription lundi 24 août 2009 Statut Membre Dernière intervention 2 mai 2023 - 2 juil. 2014 à 19:25
Bonjour,
je voudrais que les utilisateur reçoivent un mail dans leur boite qui va leur permettre d'activer leur compte en cliquant sur un mail reçu .

il se trouve que le lien qu'ils reçoivent ne fonctionne pas :

voici le lien qu'ils doivent recevoir :
$msg = 'Pour terminer votre inscription veuillez cliquer sur  <a href="http://index.php?page=active_users&pseudo='.$pseudo.'">Click</a>';

et voici ce qui s'affiche quand je teste :
http://index.php/?page=active_users&pseudo=xxx

je remarque un antislash qui s'insère juste avant ?

et voici le message d'erreur :

Adresse introuvable

Firefox ne peut trouver le serveur à l'adresse index.php.

Veuillez vérifier la syntaxe de l'adresse (saisie de ww.exemple.com au lieu de www.exemple.com par exemple) ;
Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion au réseau de votre ordinateur ;
Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy, assurez-vous que Firefox a l'autorisation d'accéder au Web.


je voudrai de l'aide s'il vous plait

3 réponses

jordane45 Messages postés 38206 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 14 juin 2024 344
2 juil. 2014 à 17:12
Bonjour....
n'est pas une adresse valide....
Il est où le domaine ??

http://monsite.fr/index.php ... là ok.. ça marcherait...
Et même s'il y à un slash avant le "?"
1
NHenry Messages postés 15129 Date d'inscription vendredi 14 mars 2003 Statut Modérateur Dernière intervention 13 juin 2024 159
2 juil. 2014 à 17:16
Tu as enregistré le nom de domaine "index.php" ?
http://index.php/?page=active_users&pseudo=xxx
0
msi79 Messages postés 509 Date d'inscription lundi 24 août 2009 Statut Membre Dernière intervention 2 mai 2023 1
2 juil. 2014 à 19:25
ok j'ai rectifier ça marche !!! merci
0
Rejoignez-nous