Impossible d'executer mon assembly [Résolu]

Signaler
Messages postés
8
Date d'inscription
jeudi 30 août 2012
Statut
Membre
Dernière intervention
14 janvier 2015
-
Messages postés
378
Date d'inscription
samedi 22 septembre 2012
Statut
Membre
Dernière intervention
13 août 2017
-
Bonjour,
Je developpe actuellement une application de gestion de transfert d'argent dans visual studio 2010. mais mon souci, quand je veux demarrer le debugage, il affiche le message suivant:
"Impossible de charger le fichier ou l'assembly GESTION_TRANSFERT ou une de ses dependances".
le programme s'arrête la et ne continue plus.
j'ai besoin d'aide si quelqu'un a deja rencontré un cas pareil sur une machine windows 7
Merci d'avance

2 réponses

Messages postés
14605
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
12 août 2020
427
Message déplacé dans la catégorie VB.Net
Messages postés
378
Date d'inscription
samedi 22 septembre 2012
Statut
Membre
Dernière intervention
13 août 2017
13
Bonjour Yatt85,

Je ne me suis jamais trouvé dans pareil cas. Mais tout porte à croire que des fichiers soient manquants, détériorés, ou déplacés. Il ne vous reste plus qu'à tout recommencer, ou à tester un à un vos fichiers (formulaires, modules, classes ...) dans un programme à part, procédure délicate à mener.

Une question. Faites-vous systématiquement un débogage après chaque modification de code ?

Cordialement.
Messages postés
8
Date d'inscription
jeudi 30 août 2012
Statut
Membre
Dernière intervention
14 janvier 2015

Bonjour Zermelo.
Je te remercie pour l'interet que t'as accordé à ce sujet. A vrai dire oui, je fais un debogage après chaque modification de code...
merci de plus
Messages postés
378
Date d'inscription
samedi 22 septembre 2012
Statut
Membre
Dernière intervention
13 août 2017
13
J'ai posé cette question car l'absence de débogage systématique pourrait provoquer un blocage ressemblant au votre.
Bon courage.