GHTopo version 3.1415926

Messages postés
31
Date d'inscription
jeudi 31 mars 2005
Statut
Membre
Dernière intervention
6 février 2014
- - Dernière réponse : haitek
Messages postés
26
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 mars 2014
- 13 mars 2014 à 08:54
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/100368-ghtopo-version-3-1415926

niemefred
Messages postés
4
Date d'inscription
samedi 22 novembre 2003
Statut
Membre
Dernière intervention
1 février 2014
-
bonjour,

Lors de la compilation, j'ai pas mal de messages d'erreur, des éléments semblent manquants (des boites de dialogue, par exemple, dial_import.lfm, ou dlgParametre.lfm, entre autres, pour le projet PiloteConvertisseur.lpi).

InvF, membre de ellipsoide, génere des erreurs également, puisque non défini dans ellipsoide, et appelé dans d'autres modules.

il y a des annotations .dfm au lieu de .lfm....

bref, je n'ai pas réussi à faire fonctionner cette source.
à moins que l'erreur vienne de chez moi, découvrant lazarus à cette occasion.

à voir, si d'autres internautes confirment ces difficultés.

il me semble quand même que cette source qui semble bien intéressante est à revoir.

cordialement.

niemefred
speletux
Messages postés
31
Date d'inscription
jeudi 31 mars 2005
Statut
Membre
Dernière intervention
6 février 2014
> niemefred
Messages postés
4
Date d'inscription
samedi 22 novembre 2003
Statut
Membre
Dernière intervention
1 février 2014
-
Seul le projet GHTopoFPC.lpr est à compiler.
yvessimon
Messages postés
644
Date d'inscription
mardi 22 avril 2003
Statut
Membre
Dernière intervention
9 janvier 2017
-
Bonjour
où trouver le package rxfpc ?
haitek
Messages postés
26
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
13 mars 2014
> yvessimon
Messages postés
644
Date d'inscription
mardi 22 avril 2003
Statut
Membre
Dernière intervention
9 janvier 2017
-
Bonjour,

J'ai également ce problème car le site qui oriente sur ce package fournit autre chose. Par contre, en cherchant dans mes archives, j'ai trouvé un. Dans le temps je voulais installer Lazarus sur MacOS. Envoyez-moi votre adresse mail si vous êtes toujours preneur.
@+