Probleme viewstate

First456 Messages postés 33 Date d'inscription jeudi 21 décembre 2006 Statut Membre Dernière intervention 28 janvier 2009 - 21 août 2007 à 10:30
sheorogath Messages postés 2448 Date d'inscription samedi 21 février 2004 Statut Modérateur Dernière intervention 29 janvier 2010 - 23 août 2007 à 20:06
bonjour à tous,

J'ai un probleme d'affichage sur un élément, qui me semble lié à l'état du viewstate de la page.

Le premier affichage etant correct, tous les autres étant décalé.

dans le page load

Me.EnableViewState =
False
En comparant comme il m'a été suggéré les fichiers générés je me suis apercu qu'a partir du deuxieme affichage le viewstate réaparé.

Deuxieme point :
dans le fichier source généré, j'ai une bonne quantité de ligne crypté lié à : EVENTVALIDATION, à quoi cela correspond réellement ?

merci de votre aide

2 réponses

cs_Jack Messages postés 14007 Date d'inscription samedi 29 décembre 2001 Statut Modérateur Dernière intervention 28 août 2015 77
22 août 2007 à 20:23
Félicitations !!
Tu viens de poster la millionnième question sur Codes-Sources !!!

Vala
Jack, MVP VB
NB : Je ne répondrai pas aux messages privés





<hr />

Le savoir est la seule matière qui s'accroit quand on la partage (Socrate)
0
sheorogath Messages postés 2448 Date d'inscription samedi 21 février 2004 Statut Modérateur Dernière intervention 29 janvier 2010 17
23 août 2007 à 20:06
felicitation ^^
jepeux pas t'aider je dev pas dans ce langage ^^

"n'est pas mort ce qui semble a jamais dormir et en d'etrange temps meme la mort peut mourrir"
0
Rejoignez-nous