Need help pour le Menu d'un site [Résolu]

Veryhotman 6 Messages postés lundi 23 octobre 2000Date d'inscription 13 novembre 2007 Dernière intervention - 11 sept. 2007 à 00:26 - Dernière réponse : Veryhotman 6 Messages postés lundi 23 octobre 2000Date d'inscription 13 novembre 2007 Dernière intervention
- 13 sept. 2007 à 17:59
Salut tout le monde,

Je suis en train de faire un site internet pour un ami qui vient d'ouvrir un commerce. J'ai déjà fait un peu de flash dans le passé et je suis toujours arrivé à mes fins graces à des exemples que j'ai pris sur ce site (d'ailleurs merci à tous les auteurs pour leurs sources, continuez comme ça c'est très utile). Mais mon niveau reste malgrès tout à l'état de débutant létargique (faute de temps). Enfin bref Pépin, mon souci et le suivant :
j'ai créé mon menu entièrement après deux semaines de travail acharné, de maux de crâne et de fourberies afin de ne pas m'aventurer dans les domaines méconnus de flash. Quand je teste l'animation avec Flash 8.0 tout fonctionne très bien. Mais lorsque je l'insère dans une page Html !!PAF!! L'animation ne démarre pas, j'ai un carré blanc à la place. Je pense que le problème vient de mon ActionScript, c'est pas ma tasse de thé.
Voilà si quelques âmes charritables et désireuses de relever un défi veuillent bien prendre la peine d'y jetter un oeuil, ça ferait plaisir parce que j'ai essayer plusieurs techniques mais rien ne marche.
Merci

[url]http://www.systememars.fr.st/url
Afficher la suite 
6Messages postés lundi 23 octobre 2000Date d'inscription 13 novembre 2007 Dernière intervention

2 réponses

Répondre au sujet
Veryhotman 6 Messages postés lundi 23 octobre 2000Date d'inscription 13 novembre 2007 Dernière intervention - 13 sept. 2007 à 17:59
+3
Utile
Salut tout le monde,

J'AI   RÉ   U   SSI ... enfin après maintes manipulations inutiles sur mon animation j'ai trouvé ce qui clochait. ça venait en fait de ma page Html (quel bennet que je suis). Enfin bref le Pépin, on peut clore le sujet. Merci à tous pour votre aide (bande de lâches ) héhé
Bye bye amigo

[url]http://www.systememars.fr.st/url
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Veryhotman
Veryhotman 6 Messages postés lundi 23 octobre 2000Date d'inscription 13 novembre 2007 Dernière intervention - 11 sept. 2007 à 18:55
0
Utile
arf vous avez peut-être besoin de la source pour pouvoir m'aider. Suis-je bête !!
La voici :
http://veryhotman.free.fr/Menu2.fla

Encore merci et n'hésitez pas à me répondre je vais pas vous mordre j'ai juste besoin d'aide. Et en plus c'est en train de me rendre fou, ça fait un moment que je suis dessus et quand j'arrive à la fin il marche pas ... A MOITIÉ

[url]http://www.systememars.fr.st/url
Commenter la réponse de Veryhotman

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.