Antislash absent

cs_Le Pivert 4822 Messages postés jeudi 13 septembre 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 30 sept. 2016 à 12:31 - Dernière réponse : cs_Le Pivert 4822 Messages postés jeudi 13 septembre 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention
- 30 sept. 2016 à 14:08
Tout est dans le titre? je viens de déposer une source et les antislash dans un chemin sont absents:

http://codes-sources.commentcamarche.net/source/101647-ouvrir-un-pdf-a-une-page-donnee
Afficher la suite 

3 réponses

Répondre
cs_Le Pivert 4822 Messages postés jeudi 13 septembre 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 30 sept. 2016 à 12:31
0
Utile
Bonjour, (oubli)
Commenter la réponse de cs_Le Pivert
Whismeril 10803 Messages postés mardi 11 mars 2003Date d'inscriptionContributeurStatut 17 janvier 2018 Dernière intervention - 30 sept. 2016 à 14:03
0
Utile
1
Bonjour,

C'est (malheureusement) connu depuis longtemps, il me semble que si tu édites pour remettre le slash il reste, au moins dans le forum, sur une source joker.

Sinon, tu peux essayer de le forcer avec la balise "anti balise" <nowiki></nowiki>
cs_Le Pivert 4822 Messages postés jeudi 13 septembre 2007Date d'inscriptionContributeurStatut 11 janvier 2018 Dernière intervention - 30 sept. 2016 à 14:08
Merci Whismeril pour ta réponse; On fera avec. De toute façon dans ce snippet, il faut que l'utilisateur mette lui-même le chemin, car différent suivant le PC.

@+ Le Pivert
Commenter la réponse de Whismeril

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.